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Installing Embird 2018+ on Windows 10
(Embird 2018, 2019, 2020 …)

1. TrendMicro (and a few other antivirus programs) sometimes don’t like Embird. But it is perfectly
safe. You may need to turn these off to download and/or install the program.

2. Installation of Embird should be on an account with administrator privileges, not a standard user.
3. You will need to find a few things to install Embird.

A. The password.klc file. You will find a copy of this file attached to the emails sent to you from
Embird. You can also retrieve a copy from a currently installed copy of THE SAME VERSION of
Embird. Go to Manager > Help > Passwords. Click Backup and follow the prompts.  Copy this file
onto the computer where you can easily find it later.

OR
The emails that you received after purchasing the last version of Embird or one of the plug-ins
(whichever came last). The registration and passwords will all be included in these emails.

B. The installation file from http://www.embird.net/download.htm . Download and SAVE it to
the computer where you can find it. You will find files for Embird 2017, Embird 2018, and 2019
under Old Files. Note: Owners of Embird 2012-2017 can use the Embird 2017 build 10.25
download file. All older versions of Embird are no longer available. You will need to upgrade to
the latest version unless you saved (and kept) the installation file from the earlier installation.

Note: there is now only one file to download. It will install ALL of Embird at one time.

C. If Embird is already installed:

1) If you have custom thread charts or marked threads, use the document Before Updating to
help get them moved to a safe location before uninstalling. It is on the group website under
Files > Embird Help.  If you can’t find it, write to me at peggy@flywithembird.net and I’ll
send it to you.

2) Remove all previous attempts at installing Embird. If uninstalling Embird 2018, use the
Uninstall icon that should have been placed on your desktop. If not there or uninstalling a
different version, use "C:\Program Files\EMBIRD64\UNINST.EXE". You may also use
Windows Settings > Apps or Control Panel to remove it.

3) If asked during the uninstall process to also remove hidden folders, answer YES if you have
had issues with Embird. If Embird has been working fine, you may answer NO.

4) MANUALLY remove the Embird installation folder left behind. This is usually located at
C:/Program Files/Embird32, C:/Program Files (x86)/Embird32 or C:/Program
Files/Embird64. Also check for folders left by previous installations in these locations and
remove those as well - C:/Embird32; C:/Program Files (x86)/Embird32.

5) Empty the Recycle Bin

6) RESTART THE COMPUTER

http://www.embird.net/download.htm
mailto:peggy@flywithembird.net
http://www.flywithembird.net/
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D. Install Embird

1) Locate the downloaded installation file. RIGHT CLICK IT AND CHOOSE RUN AS
ADMINISTRATOR from the menu.

2) Follow prompts

3) It is not necessary to input the long password for Embird in during the installation. Accept
whatever number it puts in there but fill in the rest of the information.

4) On the page where it asks you to confirm the agreement, you can opt to NOT install
components you do not own. Look for the Options button below the agreement window. It
won’t hurt to install them. If you don’t install them, and decide to buy one later, you’ll need
to reinstall the whole program – so I usually install all.

E. Start the program by double left clicking the Embird desktop icon

F. Activation

Activation is necessary the first time you install a new version and may also be necessary if you’ve
answered YES to deleting the hidden folders when uninstalling Embird. It will automatically pop up
when necessary. This may show up after you have entered your registration number, Section 8.

You will need to be connected to the internet to activate your software. If you are not, follow the
directions on the page that will pop up to activate through email.

http://www.flywithembird.net/


4 – Installing Embird 2018 + ©2021 Peggy Severt, www.flywithembird.net

G. Registration

Embird will start in trial mode if the registration numbers have not been “found”. If this is the first
time you’ve installed Embird on this computer or you are still within the first 30 days or 100 opens,
you can continue using it in trial mode. The basic program (Manager and Editor) will run in full
mode, but plug-ins will be limited.

If the trial has expired, then you will need to insert your registration numbers. IF you answered NO
to deleting the hidden folders when uninstalling, there is a good chance that it will start up with
registration numbers in place and ready to go. Embird 2020 may even find them if you’ve answered
YES. But it if does not, just follow the next few steps.

Embird 2020 currently has only 2 methods to enter the password – a pin or the password.klc file. At
the time of this writing, you cannot enter it anywhere by copy/paste or typing it in.

1) Embird 2020 – Pin #

Embird 2020 introduced the Pin #. You will find this number in the emails that are sent when
you purchase the full version or the upgrade. At the time of this writing, it is a one-time use pin
but there are plans in the works to make it multiple use in the future. This method enters ALL
password/registration numbers for previously purchased program and plug-ins. If you have
already used your Pin #, use method 2), Password File.

a. In Manager, go to the Help menu, and click on Registration ...
b. Enter the email used when purchasing Embird into the box provided
c. Enter the Pin # into the box provided.
d. Click REGISTER – left hand button.

2) Embird 2020 – Password file (password.klc)
 See page 5 for instructions on using password.klc file with 2018/2019 as well as where to find
this file.

The password.klc file* is attached to the emails you receive when you purchase the full version
or the upgrade. You can use it instead of the Pin #. This method also enters the password and all
registration numbers for purchased plug-ins.

1) In Manager, go to the Help menu, and click on Registration ...
2) Click the button that says I have Password, no Pin!

http://www.flywithembird.net/
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3) The window changes to the next screen:
4) Click the button that says Insert all passwords from PASSWORD.KLC file …

5) Browse to locate the saved password.klc file and follow any prompts

If the registration has been entered properly, you’ll see your name in the title bar of Manager next to
Registered to …

http://www.flywithembird.net/
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3) Embird 2018/2019 – Password file (password.klc)

a. In Manager, go to the Help menu, and click on Registration ...
b. Click the button that says Insert all passwords from PASSWORD.KLC file …
c. Browse to locate the saved password.klc file and follow any prompts

Where to Find the Password.klc File

1. This file is attached to the emails you receive when you purchase Embird and/or its plug-
ins. Copy it to your hard drive.

2. It can be retrieved from a currently installed version provided that version takes the same
password/registration as the one to be installed.

a. In Manager, click on the Help menu
b. Click on Passwords
c. Click on Back-up
d. In the new window, choose a place to save the file.
e. Click Save.

This saves the password.klc file to the location of your choice. You can copy it to a USB
stick for easy transfer to another computer. I keep a copy of it with the installation file(s)
that it works with.

3. Write to support@embird.net and request a new copy be sent to you. Include the email

mailto:support@embird.net
http://www.flywithembird.net/
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4) To insert password for Embird manually (Embird 2018/2019 only)

a. In Manager, go to the Help menu, and click on Registration ...
b. Enter First Name, Last Name.
c. Enter the big long Registration number for basic Embird by copying and pasting it in

from the email(s) you received from Dusan Balara. Use CTRL/C key combo to copy from
email, and then use CTRL/V key combo to paste into box.

d. Click Register and follow any prompts.

If the registration has been entered properly, you’ll see your name in the title bar of Manager next to
Registered to …

http://www.flywithembird.net/
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5) To insert Plug-In Registration Numbers for Embird manually (Embird 2018-2020)

a. In Manager, go to the Help menu, and click on Installed Plug-ins ...
b. Scroll down and left click in the Registration Number column to the right of the on first

plug-in you own (I’ve already typed them in for Alphabets 2-5).
c. Continue to enter numbers for other plug-ins.
d. When finished, click OK.

Note: when entered correctly, the No in the Registered column will change to YES.

You can also click on the Insert Plug-in Registration button after left-clicking in the
Registration Number column.  Type or paste in the registration number. When done, click
on Register. Repeat for each plug-in.

Enter # from email here

http://www.flywithembird.net/
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H. Set up Iconizer for File Explorer
This must be done even if you don’t own Iconizer. This is how you tell Windows to use Embird for
embroidery format files.

1) Go to Manager and click on the Options menu
2) Click Iconizer Settings
3) Click the “button” Typical Settings
4) Click OK.

This should set up things well for most users. Design icons should now be visible along with text
names in File Explorer. If not, check out the troubleshooting section below.

If you are having trouble with File Explorer crashing a lot, also check out the troubleshooting
section below.

I. Set up Design icons so they are visible in Embird Manager

If you own Iconizer and see only text in Manager’s
right panel instead of design icons:

1) Go to Manager and click on the Right Panel
menu

2) Click on Preview Files.

J. Help Embird locate your designs

In Manager’s right pane, use the
FOLDERS pane to navigate to where
your designs are saved

http://www.flywithembird.net/
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Iconizer Troubleshooting

A. If your designs icons are still not visible in File Explorer
1) Change View to Medium or larger icons (View menu in File Explorer)
2) It is also a good idea to check the box next to File Name Extensions so you can see PES, DST,

ETC. next to the file names.
3) Set Explorer to use thumbnails not icons

a. Click the View menu in File Explorer
b. Click Options on the far right of the ribbon
c. If a menu pops up, click Change Folder and Search options
d. In the new window, click the View tab
e. If the first option – Always Show Icons, never Thumbnails is checked, click to turn it off.
f. Click Apply/OK.

B. If File Explorer crashes a LOT …
This can happen for a number of reasons, many of them having nothing to do with Embird or
Iconizer. However, Iconizer can cause some of the crashes. You can experiment with the settings
in Iconizer settings to see if it helps … or not. I cannot promise it will help, but it won’t hurt to
try.

1) Go to Manager and click on the Options menu
2) Click Iconizer Settings
3) To turn off all settings, click on Switch Off All in the lower right corner.

http://www.flywithembird.net/
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4) In the lower left pane, check JUST the formats that you really want Iconizer to show you.
The more you have checked, the more crashes are apt to happen.

Note: if you check a format in this box, Embird will automatically check it for you in the top
left pane when you finish and click OK. You don’t need to go through and check them again.

5) If you have formats that you want Windows to associate with Embird, but do not need
Iconizer to show you, go through the top left box, and mark those.

http://www.flywithembird.net/
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6) These are the boxes that I like to have checked
next to the lower left pane.

7) Click OK when finished.

C. File Explorer shows black boxes instead of design
icons.

1) Go to Manager and click on the Options menu
2) Click Iconizer Settings
3) Make sure that Enable Thumbnails (old) is

checked and Enable Thumbnails is not checked.

D. File Explorer still shows generic icons instead of design icons

1) Iconizer does not work inside of zipped files. It also does not work for files that are stored in
only in the cloud, with no physical presence on your computer’s hard drive.

2) Iconizer can only show small icons, not large thumbnails for ART format later than version 4.

http://www.flywithembird.net/
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Internet Help Groups with Peggy

For all kinds of Embird help
https://groups.io/g/Embird101
https://groups.io/g/AbsolutelyEmbird

Discussion groups for my tutorial, classes and seminars
https://groups.io/g/flywithembird-me
https://www.facebook.com/groups/flywithembird/

Testimonials
https://flywithembird.blogspot.com/

Contact Me
peggy@flywithembird.net

Manager 101 for Embird 2015 and previous. https://vimeo.com/flywithembird/manager101

I am an independent instructor. I am not paid by the Embird company to answer questions on my
groups or to create these tutorials. Your purchases not only enable me to continue offering new

tutorials, but also give free Embird help to anyone who requests it.

Visit my website to see my all available Embird tutorials
including Embird Manager

www.flywithembird.net

Copyright Notice. Pegboard Crafts/Fly with Embird/Peggy Severt retains all rights to the content. You may not
use, copy, re-upload or electronically modify the content, even if you give me credit. To do so is a violation of the
US Copyright laws. Content is intended for educational purposes only and presents the view of the author only.  I
have no affiliation with Embird.net. The program is used with permission of the owners. Content may be rendered
obsolete by changes in the program over which I have no control. It is deemed to be accurate as far as my
knowledge at the time of its creation.
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